Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Vous avez des suggestions à proposer, vous avez été victime d'un bug ou vous avez repéré une anomalie ? Dites-nous cela ici.
Répondre
Isatis_Angel
(Hors ligne)
Avatar du membre
Modérateur global
Messages : 1442
Inscrit le : jeu. 2 déc. 2021 à 21h09
Localisation : En train d'admirer des pixels vieux de 30 ans, comme au premier jour
Jeu TR préféré : TR2
Contact :

Re: L'ajout des topics "sondage"

Message par Isatis_Angel »

Hello Fab, je viens de voir ton mail avant ton MP. Contente que tu ais pu te connecter finalement !
De mon côté, aucun souci à signaler sur Chrome (Windows 10).
Image
"Les petites choses avaient tellement d'importance pour Shelly, alors que je les trouvais plutôt insignifiantes. Crois-moi : rien n'est insignifiant." - The Crow
SlyRaider
(Hors ligne)
Avatar du membre
Administrateur
Messages : 951
Inscrit le : lun. 22 nov. 2021 à 18h49
Localisation : Nantes (44)
Jeu TR préféré : TR2
Contact :

Re: L'ajout des topics "sondage"

Message par SlyRaider »

Fab du 76 a écrit : jeu. 24 févr. 2022 à 16h05 Hello ! L'ajout de l'option "sondage" ne plait pas à mon Firefox, je n'arrive plus à me connecter avec. Par contre, là, ça marche avec ce bon vieux internet explorer 11 !
Salut Fab. Ah oui, je n'avais pas vu ton nouveau mail hier matin. Ce bug n'était pas dû aux sondages, mais à une modification du paramétrage des cookies que j'ai voulu changer. C'est corrigé, Chamayoo n'a plus le soucis par exemple. Il faudrait peut-être réinitialiser le cache de ton navigateur ou supprimer les cookies du site pour qu'ils se recréent.
Fab du 76
(Hors ligne)
Avatar du membre
Modérateur global
Messages : 846
Inscrit le : ven. 3 déc. 2021 à 09h38
Jeu TR préféré : Legend

Re: L'ajout des topics "sondage"

Message par Fab du 76 »

J'ai nettoyé le cache de Firefox et supprimer les cookies, mais ça n'a rien changé avec Firefox. J'ai toujours cette mention en rouge "le formulaire utilisé n'est pas valide".
Image Signé Lara
Chamayoo
(Hors ligne)
Avatar du membre
Super explorateur
Messages : 1032
Inscrit le : ven. 3 déc. 2021 à 22h05
Localisation : Seins Franc Six Faux Lit
Jeu TR préféré : TR2
Contact :

Re: L'ajout des topics "sondage"

Message par Chamayoo »

Je n'avais pas le lien avec l'ajout des sondages, mais j'ai exactement le même problème sur l'application Chrome de mon smartphone. :(
Sinon sur Mozilla sur mon ordi ou même via Messenger pas de soucis !
SlyRaider
(Hors ligne)
Avatar du membre
Administrateur
Messages : 951
Inscrit le : lun. 22 nov. 2021 à 18h49
Localisation : Nantes (44)
Jeu TR préféré : TR2
Contact :

Re: L'ajout des topics "sondage"

Message par SlyRaider »

Ah mince, ça n'a donc pas été corrigé chez vous. J'ai pourtant vu le problème et j'ai réussi à le corriger de mon côté.

Alexis, viens avec ton PC le 19, on regardera si je peux le corriger. ^^
Chamayoo
(Hors ligne)
Avatar du membre
Super explorateur
Messages : 1032
Inscrit le : ven. 3 déc. 2021 à 22h05
Localisation : Seins Franc Six Faux Lit
Jeu TR préféré : TR2
Contact :

Re: L'ajout des topics "sondage"

Message par Chamayoo »

SlyRaider a écrit : mer. 2 mars 2022 à 18h32Alexis, viens avec ton PC le 19, on regardera si je peux le corriger. ^^
Avec plaisir mais ce n'est pas sur mon PC que j'ai le problème mais le smartphone. :p
Fab du 76
(Hors ligne)
Avatar du membre
Modérateur global
Messages : 846
Inscrit le : ven. 3 déc. 2021 à 09h38
Jeu TR préféré : Legend

Re: L'ajout des topics "sondage"

Message par Fab du 76 »

Je remonte le sujet. Je me suis connecté avec un autre pc et ça marche avec Firefox. Le problème n'est donc pas seulement avec le navigateur mais aussi selon le pc.
Image Signé Lara
SlyRaider
(Hors ligne)
Avatar du membre
Administrateur
Messages : 951
Inscrit le : lun. 22 nov. 2021 à 18h49
Localisation : Nantes (44)
Jeu TR préféré : TR2
Contact :

Re: Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Message par SlyRaider »

Hello Fab. Effectivement, je constate le problème sur certains de mes navigateurs. Je vais encore chercher un peu, et au pire, demander directement à la communauté phpBB. :hum:

J'ai déplacé tous vos messages du topic "ajout de sondage" vers ce nouveau topic car c'est un sujet complet.
Fab du 76
(Hors ligne)
Avatar du membre
Modérateur global
Messages : 846
Inscrit le : ven. 3 déc. 2021 à 09h38
Jeu TR préféré : Legend

Re: Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Message par Fab du 76 »

Ce matin, avec mon pc habituel, j'ai pu me connecter avec Firefox. Peut-être que la dernière version 98.0 marche mieux.
Image Signé Lara
SlyRaider
(Hors ligne)
Avatar du membre
Administrateur
Messages : 951
Inscrit le : lun. 22 nov. 2021 à 18h49
Localisation : Nantes (44)
Jeu TR préféré : TR2
Contact :

Re: Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Message par SlyRaider »

Alors je viens de changer toute la configuration du cookie suite à la lecture de quelques topics sur le sujet.

· Le domaine du cookie a été changé en ".tombraidercie.com" (ce qui fait plus de sens que "test-forums").
· Le cookie a été renommé pour qu'il soit réinitialisé chez tous les utilisateurs.
· L'activation du cookie a été activé (utilisez bien le site en httpS, je vais créer une redirection prochainement pour que ce soit automatique).

En espérant que le soucis soit résolu chez tout le monde. C'est résolu sur les navigateurs qui posaient soucis de mon côté.



:edit:

Informations concernant les cookies

Pour info, vous pouvez retrouver les informations de cookie dans votre navigateur. Vous pouvez les supprimer en cliquant sur Supprimer les cookies en bas à droite, sur toutes les pages du forum. En cliquant dessus, vous seriez déconnecté(e). Notez cependant qu'ils seront recréés instantanément car ils sont nécessaires pour conserver votre connexion au forum automatiquement, et gérer vos notifications lues et non lues.

Vous avez une réponse de phpBB à ce propos dans la FAQ :

À quoi sert « Supprimer les cookies » ?
Cela supprime tous les cookies créés par phpBB qui conservent vos paramètres d’authentification et votre connexion au forum. Ils fournissent aussi des fonctionnalités telles que les indicateurs de lecture des messages (lu ou non lu) si cela a été activé par un administrateur du forum. Si vous rencontrez des problèmes de connexion ou de déconnexion, la suppression des cookies pourrait les résoudre.
Chamayoo
(Hors ligne)
Avatar du membre
Super explorateur
Messages : 1032
Inscrit le : ven. 3 déc. 2021 à 22h05
Localisation : Seins Franc Six Faux Lit
Jeu TR préféré : TR2
Contact :

Re: Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Message par Chamayoo »

Hello !
Ça fonctionne de nouveau de mon côté ! :bravo4:
Je suis sur le navigateur Chrome sur Android.
SlyRaider
(Hors ligne)
Avatar du membre
Administrateur
Messages : 951
Inscrit le : lun. 22 nov. 2021 à 18h49
Localisation : Nantes (44)
Jeu TR préféré : TR2
Contact :

Re: Connexion au forum : "Le formulaire envoyé n’est pas valide. Essayez à nouveau."

Message par SlyRaider »

Ah parfait, je pense que ça a donc été réglé pour tout le monde ! :fiesta:
Répondre

Retourner vers « Suggestions, bugs et anomalies »